JTAG HACK és RGH

24641 tartalom / 0 új
Utolsó bejegyzés
kkepu
kkepu képe
Offline
Itt volt: 3 hónap 4 hét
Csatlakozott: 2009-10-11 14:22

Üdv!
Egy olyan kérdésem lenne hogy valaki találkozott már olyan hibával hogy az RGH chipet nem lehet programozni?
Ez a hibaüzenet:
Flashing D:\_Rgh\J-Runner\common\xsvf\TX_RGH2_A.xsvf to CoolRunner
Input Filesize: 593E
Output Filesize: 2C82
Failed with 0x0002 status!

Esetleg nincs valakinek egy fölös MATRIX chipje?

karesz75
karesz75 képe
Offline
Itt volt: 3 hónap 2 hét
Csatlakozott: 2009-05-14 08:33

Próbáltad több fajta időzítő fájlal is?

syswind
Offline
Itt volt: 2 hónap 4 hét
Csatlakozott: 2008-08-23 23:05

Adott egy trinity srgh-val. Nem indul se a xell se semmi. Reset van, mert a v3 villog. Honnan tudom kiszűrni esetleg h nem-e piros ledes, az eredeti nand nincs meg sajna se a CPU key.

Simi
Simi képe
Offline
Itt volt: 50 perc 47 másodperc
Csatlakozott: 2008-10-23 17:08

Csinálj egy mentést a most benne levő nand-ról. Utána írj bele egy cr4-es ecc-t(J-R common mappájában van) és figyeld a led villogását, ha nem egyenletesen villog hanem néha bele villan gyorsabban a normálnál akkor 99% hogy cpu hibás.

_____________________________________________________

RGH-Flash Nagykanizsán

hudak
hudak képe
Offline
Itt volt: 1 hónap 4 hét
Csatlakozott: 2010-08-28 17:54

Kijött egy új X360ace chip, v4 néven. A v4.1 elvileg csak egy plusz ellenállással bővült, próbálta e már valaki? A programozásához megvannak a pontok, vajon mit tettek bele? Nincs rajta kristály oszcillátor, és mégis jó a corona lapokhoz.
http://x360ace.com/v4.1/

antal32
Offline
Itt volt: 3 nap 58 perc
Csatlakozott: 2014-10-15 07:15

hello_ megvételre keresek aceV3-at, és ace v4-et

hudak
hudak képe
Offline
Itt volt: 1 hónap 4 hét
Csatlakozott: 2010-08-28 17:54

Simi, egy Corona v1 gép egyik napról a másikra ,,halt meg,,. Bekapcsoláskor szépen villog a chip benne, (ace v3, matrix muffin), majd amikor be kéne hogy bootoljon, a chipen lévő led égve marad, és csak nem bootol be. Gyári nanddal chip nélkül bekapcs után sem bootol be. Mi döglött be? Aztán van egy Corona v6 modell. Minden szépen bekötve, nand írható és olvasható, az ace chip nem villog, viszont hallom a ventit ahogy resetel 5mk-ént. Post out kimérve, 1,8V megvan. Gyári nand és cpu kód nincs meg, rgh-san kaptam javításra. Itt mi halt meg?

Simi
Simi képe
Offline
Itt volt: 50 perc 47 másodperc
Csatlakozott: 2008-10-23 17:08

V1: nagyobb eséllyel Sb halt meg benne, esetleg AV kábellel próbáltad? Sajnos volt olyan gépem is amibe ilyen hiba esetén cpu volt a ludas. No_fcrt-el is próbáltad?

V6: a venti chip nélkül is resetel ha xell van beleírva, szal az nem mond semmit.
Ha post tuti van, bár én arra tippelnék, akkor reset vonalat kell meglesni. Mindegyiken jön 1.8 volt ami resetkor leesik valamennyit?

_____________________________________________________

RGH-Flash Nagykanizsán

hudak
hudak képe
Offline
Itt volt: 1 hónap 4 hét
Csatlakozott: 2010-08-28 17:54

A V1-et próbáltam Av kábellel is, sajnos ugyanaz. Sem retail nand, sem ecc, sem freeboot nem bootol. Tehát SB vagy CPU reflow, reball?
V6-ot most kipróbáltam Matrix muffinnal, villog a kék led, de nem jól, egyszer egyet, majd 5mp múlva kettőt. Boot nincs. Ace V3-mal nem villog a zöld. Feszültségek rendben, felugrik 1,79V-ra a RST és PostOut is. F E pontok 3.25V, azok is jók.

hudak
hudak képe
Offline
Itt volt: 1 hónap 4 hét
Csatlakozott: 2010-08-28 17:54

Elfelejtettem megmérni, most késve bár, de megtettem. A muffin E pontja 0V a V6-on, míg a V1-en 3,3V. Ez már lehetne egy kiinduló pont. Hová tart DB2G3 pont?

Simi
Simi képe
Offline
Itt volt: 50 perc 47 másodperc
Csatlakozott: 2008-10-23 17:08

Még nem néztem soha de szerintem cpu-ról jön.
Mivel nincs eredeti nand , xell-el pedig nem resetel jó eséllyel ez is cpu hiba lesz. Próbálj meg beleírni egy v6-nak megfelelő eredeti nand-ot chip nélkül, azzal mit csinál?

_____________________________________________________

RGH-Flash Nagykanizsán

hudak
hudak képe
Offline
Itt volt: 1 hónap 4 hét
Csatlakozott: 2010-08-28 17:54

Sajnos cpu kód nélkül nem tudok kreálni a benne lévő freebootból csakis ecc-t.

Simi
Simi képe
Offline
Itt volt: 50 perc 47 másodperc
Csatlakozott: 2008-10-23 17:08

Nyilván, egy másik gép eredeti nand tartalmát írd bele. Így normál esetben kb. 20 sec után 0022-es hibával kell leállnia.

_____________________________________________________

RGH-Flash Nagykanizsán

hudak
hudak képe
Offline
Itt volt: 1 hónap 4 hét
Csatlakozott: 2010-08-28 17:54

A V1 másik nanddal 0032-es hibát ad, a V6 nem áll le.

Simi
Simi képe
Offline
Itt volt: 50 perc 47 másodperc
Csatlakozott: 2008-10-23 17:08

V1-nél keresd meg R4C14 ellenállást, cpu bal sarka körül ahol a legnagyobb furat van az alaplapon az felett picivel. Ha az értéke nem 0 ohm akkor cseréld ki ha 0 akkor sajna cpu hiba egyértelműen.
V6: fura, hogy nem áll le hibával, első körbe Sb cserét próbálnék meg.

ui: közben megnéztem DB2G3 pont Sb alól jön

_____________________________________________________

RGH-Flash Nagykanizsán

hudak
hudak képe
Offline
Itt volt: 1 hónap 4 hét
Csatlakozott: 2010-08-28 17:54

A V6-on kicseréltem ezt az ellenállást, és beindult! Viszont akármit írok a nandba, akkor is a 17489-es freeboot jön be. Ötlet? A V1-en 0,5 Ohm-ot mérek, akkor az CPU bajos lesz?

Simi
Simi képe
Offline
Itt volt: 50 perc 47 másodperc
Csatlakozott: 2008-10-23 17:08

Ezt most nem értem. V1 dobta a 0032 igaz? Azon kellett volna segítenie az ellenállás csere, de te most fordítva írtad.

_____________________________________________________

RGH-Flash Nagykanizsán

hudak
hudak képe
Offline
Itt volt: 1 hónap 4 hét
Csatlakozott: 2010-08-28 17:54

Mert fordítva történt! :) A V1 retail nanddal és xclamp fix-szel nem dob piros ledet, anélkül viszont 0032. Ez így sajnos cpu bibi lesz. Az E slimet viszont megmentettük. Jó lenne dasht frissíteni rajta, de sem pc-ről, sem magáról a boxról nem íródik bele semmi.

Simi
Simi képe
Offline
Itt volt: 50 perc 47 másodperc
Csatlakozott: 2008-10-23 17:08

Fura, de ez van.
Tudod, hogy kell konvertálni 16mb-ra? Ha nem keress rá és ellenőrizd le azokat az alkatrészeket amiket le kell venni. Ha azok mind jók akkor a 4gb-os chip hibás.

_____________________________________________________

RGH-Flash Nagykanizsán

hudak
hudak képe
Offline
Itt volt: 1 hónap 4 hét
Csatlakozott: 2010-08-28 17:54

Átforrasztom ezeket az alkatrészeket friss ónnal, ha nem járok sikerrel, így marad. Nem alakítgatok. A 0032-es hibára találtam egy videót, de nem bírom kivenni, mit csináltak a proci alatt. https://www.youtube.com/watch?v=M3rxgyVjQmo

Simi
Simi képe
Offline
Itt volt: 50 perc 47 másodperc
Csatlakozott: 2008-10-23 17:08

Tuti jó videót küldtél? mert ezen azt az ellenállást cseréli amit én is mondtam neked.

_____________________________________________________

RGH-Flash Nagykanizsán

hudak
hudak képe
Offline
Itt volt: 1 hónap 4 hét
Csatlakozott: 2010-08-28 17:54
hudak
hudak képe
Offline
Itt volt: 1 hónap 4 hét
Csatlakozott: 2010-08-28 17:54

Elkezdtem műszerrel kimérni a dolgokat, a proci fölött a mostfeteknél, ahol 1,2V-nak kéne lennie, 0,8-at mérek, 5V és 4V nagyon nincs meg. 12V rendben. Ötlet?

david9304012
Offline
Itt volt: 2 hónap 1 nap
Csatlakozott: 2011-06-29 12:40

Sziasztok!

Lenne egy elrgh-zott corona v1-es alaplap amibe állítólag trinity ecc-t írtak, azóta nem ismeri fel a gépet az olvasó, szokásos flashconfig 0x00000.

Fat gépnél jártam már így, az nand chip kontakt spray-s fürdetése és 1 nap pihenéssel jó lett, itt ez nem jött be sajnos...

A forrpontokat többször letisztítottam, forrasztási hiba nincs, nincs rossz helyre forrasztva se, más gép nandját tudom olvasni, táp is be van dugva.

Mit lehet még ezzel csinálni hogy felismerje?

david9304012
Offline
Itt volt: 2 hónap 1 nap
Csatlakozott: 2011-06-29 12:40

Bocsi, a dupla posztért, de nem tudom szerkeszteni.

Az előbbihez még pár érdekesség. Amikor bedugom a tápot egyből csipog mint mikor a tálcanyitót megnyomja az ember, úgy hogy nincs rátéve az előlap, szóval nem az érzékel be tévesen.

A gép egyébként nem is kapcsol be, csak csipog a bekapcsológombra is, tálcanyitóra is, zöld led nem világít. Olyan mintha zárlat lenne valahol..

hudak
hudak képe
Offline
Itt volt: 1 hónap 4 hét
Csatlakozott: 2010-08-28 17:54

Ezek szerint nem csak te nem érzékeled a nadot, de maga a gép sem! Azért csipog mert nem látja. Műszerrel ki kéne mérni a dolgokat, ellenállásokat, zárlatokat.

david9304012
Offline
Itt volt: 2 hónap 1 nap
Csatlakozott: 2011-06-29 12:40

Ilyen még nem fordult velem elő 16mb-s nandnál, csak 4gb-nél, ami hajlamos tönkremenni...

Nem nagyon szoktam méregetni, de egyre több az ilyen gép. Ti mi alapján szoktátok kimérni hogy hol mennyi Voltnak kell lennie? Esetleg van valami táblázat, kép? :)

Merre fele érdemes méregetni?

hudak
hudak képe
Offline
Itt volt: 1 hónap 4 hét
Csatlakozott: 2010-08-28 17:54

Szedj elő egy ilyen gépet, ami jó, az legyen a minta.

csiriz
Offline
Itt volt: 1 hét 17 óra
Csatlakozott: 2009-10-20 21:42

Sziasztok!

Corona V5, samsung ramos, ugyan azt csinálja mint a V6-ok!
Pár reset után leáll a reset, de itt nincs R1R1!
Ezt hogy lehet javítani?

hudak
hudak képe
Offline
Itt volt: 1 hónap 4 hét
Csatlakozott: 2010-08-28 17:54

CR4 funkció bepipálása nem segít? Chipcsere? Nálam csak a x360run csinálta, x360ace-el simán indult.

Oldalak